Behringer

Behringer

Brand

Behringer

223,356 members
97,533 posts
  • New
    Mociralb
    Newcomer - Level 1
    2021-04-11

    I've lost the power supply in my Behringer PPA2000BT. Lights flash, no sound I need to fix this power supply or buy a new one.

    Schematics, sugestions, help?

    0 0
  • New
    Jroc
    Newcomer - Level 1
    2021-04-11

    Is there any hope of driver software coming out for Mac? Looks like the last update was quite a few years ago! Hoping I'm missing something and that the new X-USB expansion card I just bought will actually work with my year old Macbook...

    0 1
  • New
    Mike7300
    Newcomer - Level 1
    2021-04-10

    I have 3 wireless monitor units plugged into the X32 Rack ours 1-6.  All three are using stereo so 2 channels each.  And I'm using Mix Buses 1-6 for those.  So far so good.  But now I have a 4th wireless monitor unit and no more XLR outs so I'm going to Aux outs 1 and 2.  How do I assign Mix Buses 7 and 8 to those outs? Thanks 

    read more...
    0 3
    • Mike7300
      RexBeckett Hi Mike, you do that on the Routing -> Aux Out tab. See the attached screenshot from X32-Edit. You can also configure it directly on the console if required.
      • 11 hours ago
    • Mike7300
      Mike7300 I see it. Do I want it post fader or a different option?
      • 11 hours ago
  • New
    wolfereeno
    Contributor - Level 2
    2021-04-10

    The XR18 X-Air-edit (v 1.6) keeps losing connection to my Mac

    I'm connected via USB and Ethernet (I'm assuming you need both as it only has ever worked this way).   And I don't need the wifi connection.

    It was stable for a while but after upgrading to Big Sur it's been a constant disconnection when no sound is playing.  

    Any definitive answer from Behringer on this?  

    read more...
    0 4
  • New
    Pogre
    Newcomer - Level 1
    2021-04-10

    Oh boy, where to start. Hi there!

     

    Okay, a friend gave me a NX3000D to power my passive sub and told me one channel was inoperable. Right now I have it set to "Bridge" mode using a RCA to 1/4" T/S cable from my subwoofer preout to input A on the amp. I'm using a Speakon to bananas connector from output A to my 4 ohm subwoofer, a RBH SV-1212NR, a passive sub. Everything is working.

     

    My question is about the channel my friend said was inoperable. In stereo mode he said only the B input/output works and there's no signal for the A output (in stereo mode). I have it set on Bridge mode using the A input/output and it's working well. Both green lights above the A and B dials illuminate when I play something. Room correction had me set the gain at about 11 o'clock on the dial. Does this mean I have the amp set to maximize output and have available full rated power, 3000 watts, to my 4 ohm sub? Have I done this correctly?

     

    Sorry for the rudimentary questions. I'm new to pro amps and still a little confused with the menus. Plus my friend added to my confusion telling me about the inoperable channel when in stereo mode.

    read more...
    0 0
    • Pogre
      Paul_Vannatto If the one channel is not working, you will only get the power output of the other channel, even in bridge mode.
      • 8 hours ago
  • New
    JoshuaUweye
    Contributor - Level 2
    2021-04-10

    Hi, Is it possible to use 2 S32 Stage Boxes with the WING Console at the same time? I'm trying to achieve 64 and above channels for use for my choir, If that's possible, what is the process and if not, how do I achieve more than 48 channels on the WING?

    read more...
    0 3
    • JoshuaUweye
      Paul_Vannatto Hi Joshua, yes you can use 2 S32 with the Wing. The Wing has 48 channel strips. Each channel strip can be configured as mono (one input), stereo (2 stereo paired inputs) or mid-side (2 inputs setup in a mid-side configuration). That means that if you have 32 mono inputs and 16 stereo inputs, the Wing can mix them.
      • Sat at 1:19 PM
    • JoshuaUweye
      GaryHiggins Wing-Dante expansion card coming soon (can buy now), 64x64 ch, Dante controller to rout, DVS for DAW recording. The Wing being all about sources can direct it all, still can only mix 48 at a time at the surface but the hardware routing should still function device to device within Dante network. You can record 64 ch’s at your DAW. Would take some setup and experimentation for sure, could be interesting. A thought anyway.
      • 8 hours ago
  • New
    FrankdeGroodt
    Contributor - Level 3
    2021-04-10

    Hi,

    I'm looking into getting a Producer but have no need for controlling output channels.

    Does the Producter allow me to use the faders on the right side to control input channels?

    Thx,

     

    Frank

    0 12
    • FrankdeGroodt
      GaryHiggins Yes, fader spill function puts 16 input faders across both fader banks, your choice of banks...however you can quickly adjust any input bank on the left side itself with bank select buttons.
      • Sat at 6:55 AM
      • X32 producer use the output fader to control input channels
        GaryHiggins Also you might want to at least consider the M32R which is the Midas version of the Producer. It is more $ BUT you get a full 10 year bumper to bumper warranty and better preamps (same as Midas Pro mixers), better fader motors and outputs. The Producer is a great board though, don't get me wrong!
        • Sat at 7:36 AM
    • FrankdeGroodt
      Paul_Vannatto The absence of scribble strips on the Producer makes it very difficult to operate. The old method of writing on masking tape is awkward at best, due to the multiple layers. Gary's suggestion of the M32R or even the X32 Compact would be the better choice IMHO. The channel spill that Gary mentioned is also available on the Compact.
      • Sat at 9:21 AM
  • New
    bcolgate
    Newcomer - Level 1
    2021-04-09

    Howdy.

    Long time user, first time poster.

    I've had a couple of trouble tickets opened, but never any responses.  One got closed without my knowing, and another that I started at the beginning of the week, well, it's difficult to know if anyone in support is even looking at these things.  There doesn't seem to be a way to get anyone's attention, so I'm trying this.  I need a part for a new, broken XR18.  Seems simple, but without a service manual or a way to get parts, I'm tempted to just throw it in the trash and forget about Behringer.  

    Would be so grateful if someone could either point me in the right direction, or confirm my suspicions that end-user part purchasing is discouraged.  If anyone in Behringer want to help, it's ticket CAS-438452-Z0F3C6.  Thanks!

    read more...
    0 5
  • New
    FlavioB
    Contributor - Level 3
    2021-04-09

    Hi all.

    I'm running firmware 4.06 and today I tried for the first time to record onto my USB pendrive. It's a 4 GB drive, most probably USB 2.0

    I recorded at least 10-15 minutes, but when I transferred the file over to my computer, it showed 4:37... Ok, at first I did not care...

    I started playing it with VLC and the file was completely damaged: skipping audio all over the whole duration of the file!!!

    Is this a known issue? Any help will be appreciated - TIA!

    Flavio.

    read more...
    0 8
    • FlavioB
      RexBeckett Hi Flavio, it has been found that this sort of problem is usually due to the USB drive and/or formatting. Try with a good-quality (e.g. SanDisk) USB 2.0 drive of upto 32GB capacity. The drive must be formatted as FAT32 - preferably on a Windows PC. On a Mac, use the FAT32 (MSDos) option.
      • Sat at 3:12 AM
  • New
    Rickenbacker57
    Newcomer - Level 1
    2021-04-09

    Hi,

     

    I've had this interface a few weeks. I use it with a 2015 Macbook Air on Big Sur operating system and I'm a bass player. My collaborator sends me a backing track on MP3 which I load as a New Project in GB, I then add bass on a new track and send him just the bass track back. He mixes it. I've done 3 tracks like this.

    This week when I came to do this again, I could hear the signal though the Audio interface (AI) when playing along t0 the dwnloaded track, but when I went to record it just flatlined, no signal. The track turned red as it should when recording. My input and output are both to the AI. On the Output select however, on the pop up screen for that (I might be wrong with the tech description) it says "no output controls on this device". I tried restarting the Mac, unplugging and plugging back in the AI, and changed USB port fr it on the Mac. No different. I've spent about four hours on the phone with various friends trying to find a solution, but we've run out of ideas. Any suggestions - it DID work, but now doesn't? Thanks in advance for any help you can offer, I'm not very techy. 

     

    read more...
    0 7
Go to page